Where can I download Highwire 0.3.2 for 030?

No topic. Everything you want to speak about. Please just stay courteous.

Moderators: Mug UK, Silver Surfer, Moderator Team

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 364
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Where can I download Highwire 0.3.2 for 030?

Postby EmpireAndrew » Mon Mar 20, 2017 2:31 am

I believe that was the latest version?

As far as I can see the official download link don't work any more and I can't find anyone else hosting it?

I finally got around to installing MiNT (thank f*** for VanillaMiNT) on my TT and I can't get a satisfactory OVL working on CAB with regards to Mint and my NetUSBee. I get partial page downloads on ovlssl ,and less than that on Oliver's one (which is what O think I was using under regular TOS).

So I guess I'll use CAB obn my STE and Highwire on my TT under MiNT. Except I can't find it...

Anyone?

:shrug:
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

mikro
Atari God
Atari God
Posts: 1063
Joined: Sat Sep 10, 2005 11:11 am
Location: Brisbane, Queensland, Australia
Contact:

Re: Where can I download Highwire 0.3.2 for 030?

Postby mikro » Mon Mar 20, 2017 5:26 am

This is unfortunate. :-/ Latest snapshot seems to be working, though.

tuxie
Atariator
Atariator
Posts: 29
Joined: Wed Mar 07, 2007 3:39 pm

Re: Where can I download Highwire 0.3.2 for 030?

Postby tuxie » Mon Mar 20, 2017 6:32 am


User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 364
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: Where can I download Highwire 0.3.2 for 030?

Postby EmpireAndrew » Tue Mar 21, 2017 1:38 am

Thanks!
Tried the 030 version in that link.

Copied over to a HIGHWIRE folder on drive C on the TT, but when I double click on the .app it doesn't open?
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!


Social Media

     

Return to “Chat forum [ENG]”

Who is online

Users browsing this forum: No registered users and 5 guests